dkfr.net
当前位置:首页 >> XCoDE7.1 怎么安装运行IOS7的模拟器,DownloADs里... >>

XCoDE7.1 怎么安装运行IOS7的模拟器,DownloADs里...

很遗憾的告诉你,运行不了,只能运行8以上的,苹果就是这么霸道!

iOS8、iOS7、iOS6用户需要下载不同版本的GBA模拟器。(注:iOS7和iOS8用户请下载GBA4iOS2.0、iOS6用户请下载GBA4iOS1.6.2)安装之前必须先把系统时间设定为14年2月19日或之前,否则会闪退,运行游戏并退出应用之后可把系统时间调回,如果机器重启...

1. Targets—>Build Settings—>Architectures—>Other,修改为$(ARCHS_STANDARD_32_BIT) 2. TARGETS->Build Setting -> Architectures ->Valid Architectures 改为 armv7 armv7s 3. 如果还不行把Build Active Architecture Only 改成No

IOS模拟器属于SDK 即开发工具,是苹果用来提供给开发者快速调试程序的,只能运行通过Xcode编译出来的程序,不可以安装appstore的应用和ipa包,其原理机制和见到的FC之类的游戏模拟器不同,请放弃此念头。

XCode -> Preferences -> Downloads 这里把之前版本的iOS Simulator装了。之后运行的时候可以选择。

: XCode -> Preferences -> Downloads 这里把之前版本的iOS Simulator装了。之后运行的时候可以选择。

进入终端 获取root 权限:sudo -s 再创建这个目录:mkdir -p /Library/Developer/CoreSimulator/Profiles/Runtimes/ 执行复制:cp -R {模拟器路径} /Library/Developer/CoreSimulator/Profiles/Runtimes/{模拟器} 如:cp -R /Volumes/IOS\ /Xcod...

打开 Xcode,菜单栏选择 Xcode -> Preferences -> Components 找到 iOS8 的模拟器,然后下载就行 我这是 Xcode8.0,里面有 iOS8.1 ~ iOS8.4 的模拟器

这里可以下载模拟器

检查一下你的手机ios版本,和你的project支持的最低ios版本比较一下。 如果手机版本低于,project支持的版本,就运行不了了

网站首页 | 网站地图
All rights reserved Powered by www.dkfr.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com